Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

What happened?

Section


Column
width75px

Image Removed

Image Removed

Column

Major vulnerabilities named Meltdown and Spectre have emerged, impacting almost all modern microprocessors. These vulnerabilities allow programs to read data through the memory of other programs processed by the microprocessor. Normally, programs are not authorized to perform this.

An attacker could exploit the Meltdown and Spectre vulnerabilities to steal secret data used in other running programs like passwords, emails, documents, etc...

All recent Intel x86 microprocessors and some ARM-based microprocessors are affected. AMD microprocessors are not affected by the Meltdown vulnerability but are impacted by the variant one of the Spectre vulnerabilities.

Today, almost every system are using these microprocessors. It means that most systems are affected, including servers, desktops, laptops and mobile devices.

Cloud providers and hypervisors are also greatly impacted, as a virtual machine can possibly access to the memory of another virtual machine running in the same host, meaning that a malicious customer could steal other customer informations.

Sources: https://meltdownattack.com/


...